This is machine translation

Translated by Microsoft
Mouseover text to see original. Click the button below to return to the English version of the page.

Note: This page has been translated by MathWorks. Click here to see
To view all translated materials including this page, select Country from the country navigator on the bottom of this page.

Open Recent Projects

Note

You can have one project open at a time, to avoid conflicts. If you open another project, any currently open project closes.

You can use any of these methods to open recent projects:

  • On the MATLAB® Home tab, click Simulink, and select your project in the recent list.

    If you select a recent model that is part of a project, you can choose to also open the project.

  • On the MATLAB Home tab, click the Open arrow and select your project under the Recent Projects list.

  • From the Current Folder browser, double-click the .prj file.

  • In the Simulink® Editor, if an open model, library, or chart belongs to a project, you can select File > Project > Open Project.

Alternatively, open the project by entering simulinkproject, or in the Simulink Editor, select View > Project. When the Project is open, you can open projects with these methods:

  • On the Project tab, click the Open arrow and select your project under the Recent list.

  • Select Open > Open. Browse and select your project .prj file.

Tip

Create a MATLAB shortcut for opening or giving focus to the Project by dragging this command to the toolstrip from the Command History or Command Window:

simulinkproject

When you open a project, you are prompted if loaded files shadow your project model files. To avoid working on the wrong files, close the shadowing files. See Manage Shadowed and Dirty Models and Other Project Files.

Related Topics