MATLAB Answers

Splash Screen not working, compiled using 2014b

2 views (last 30 days)
Amit
Amit on 11 Feb 2015
Edited: Adam on 4 Mar 2015
I created a compiled application using Matlab 2014b. I found out that since MATLAB 2014a, the compiler includes a splash screen by itself which appears while the MCR is unpacking. This was a solution to my previous problem of slow loading Matlab application.
I found on the Matlab Answers that some how this feature does not appear when the MCR is itself packed in the application, so I created a web download version but I got no success. What should I do? (My application includes a windows command window as well)

  0 Comments

Sign in to comment.

Answers (2)

Amit
Amit on 11 Feb 2015
I guess I figured out the reason (not the solution though). The splash screen does not work if the windows console is activated in the compiled program. I am not sure why is this!

  0 Comments

Sign in to comment.


Björn Skatt
Björn Skatt on 4 Mar 2015
I have the same problem on my Win7-64 system, compiling in MSVC-2013. Did Mathworks get back to you on this?

  2 Comments

Adam
Adam on 4 Mar 2015
Did you get in touch with Mathworks?
This is a user Answers forum primarily which many employees of Mathworks do check and respond to, but it isn't Mathworks tech support which has always responded very promptly when I have sent in bug reports or queries.

Sign in to comment.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by