MATLAB Answers


Cannot download http://www​.mathworks​.com/suppo​rtpackages​/wget_for_​windows/wg​et.exe

Asked by Venceslao on 12 Mar 2015
Latest activity Commented on by Walter Roberson
on 2 Sep 2016
I get this error when I try to install the Raspberry Pi package on Matlab 2013a by the Support Package Installer:
"Cannot download The server did not find a resource to match this request."
Does anybody know how to fix it?
Thanks in advance for any help.


Sign in to comment.

2 Answers

Answer by Murat Belge on 18 Mar 2015
 Accepted Answer

This issue was caused by the web site containing wget.exe being taken down. We updated the links to wget.exe. You should be able to install the Raspberry Pi support package now.


Show 1 older comment
I just tried it and it worked fine for me. It loaded something from googlecode
Facing the same problem. When I click on the link above, I get the error message (google):
404. That’s an error. The requested URL /files/wget.exe was not found on this server. That’s all we know.

Sign in to comment.

Answer by Krishna Tejwani on 2 Sep 2016
Edited by Krishna Tejwani on 2 Sep 2016

I am also facing same problem please help to resolve this problem. as soon as possible. thank you.

  1 Comment

Sign in to comment.