Effacer les filtres
Effacer les filtres

Im not able to csv file into the cloud.Each time I get a timestamp error. I have tried all the format thats given on the site. But each time I get "no rows imported"

2 vues (au cours des 30 derniers jours)
Please help me out here. I have tried uploading the file both with and without the timestamp.

Réponses (1)

Christopher Stapels
Christopher Stapels le 18 Mar 2024
Modifié(e) : Christopher Stapels le 18 Mar 2024
Your file has a bunch of extra commas at the end, ThingSpeak is seeing these as several entries with the same timestamp.
Remove the commas and it will upload correctly. (I tried)
2024-02-22 12:00:00 UTC,4.01E+12,06-03-2024,0,0,4,1,,,,,,
2024-02-22 12:02:00 UTC,3.05E+11,15-02-2024,0,1,1,2,,,,,,
2024-02-22 12:04:00 UTC,3.50E+12,22-02-2030,0,0,10,3,,,,,,
2024-02-22 12:06:00 UTC,4.01E+12,22-11-2024,0,0,5,4,,,,,,
2024-02-22 12:08:00 UTC,4.01E+12,10-07-2025,0,0,2,5,,,,,,
2024-02-22 12:10:00 UTC,4.90E+12,13-02-2025,0,0,3,6,,,,,,
2024-02-22 12:12:00 UTC,4.90E+12,13-02-2024,0,1,1,7,,,,,,
2024-02-22 12:14:00 UTC,5.41E+12,NULL,0,0,0,8,,,,,,
2024-02-22 12:16:00 UTC,6.00E+12,14-02-2025,0,0,3,9,,,,,,


Plus de réponses dans  ThingSpeak Community


En savoir plus sur ThingSpeak dans Help Center et File Exchange



Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by