I can´t open simulink

18 vues (au cours des 30 derniers jours)
Miguel Ángel Macías Lazcano
After I typed and enter "simulink" this came up: "Can't reload 'C:\Program Files\MATLAB\R2017a\bin\win64\sl_graphical_classes.dll'" It was working a week ago, I opened simulink with no problem, but now it's not working. I already tried reinstalling but I couldn't fix it. I'm using a Lenovo ideapad 319 with windows 10 Home (64 bits).
  2 commentaires
Walter Roberson
Walter Roberson le 12 Mar 2018
Which antivirus are you using?
Miguel Ángel Macías Lazcano
ESET smart security

Connectez-vous pour commenter.

Réponses (4)

Santosh Prasad Choudhury
Santosh Prasad Choudhury le 12 Mar 2018
You have licesense or trial version.
  1 commentaire
Miguel Ángel Macías Lazcano
License. I did use simulink this week. Maybe a windows update or an antivirus update did something wrong.

Connectez-vous pour commenter.


Andreas Goser
Andreas Goser le 12 Mar 2018
This looks like being related to this bug report
  3 commentaires
Walter Roberson
Walter Roberson le 12 Mar 2018
That bug is what I thought of but it was specific to Dell and not Levano
Miguel Ángel Macías Lazcano
I read about the bug, but, as you say, I use a Lenovo. I also use Matlab in a HP laptop and it works fine there. Thank you for your replies, if I find the solution, I'll post it here.

Connectez-vous pour commenter.


Danny Hsu
Danny Hsu le 4 Juil 2018
I'm having the same problem(same error), my computer just run a windows update automatically, and I can't open my Matlab R2018a, but the R2016b runs fine though, I have no idea what's going on.
PS. I'm using a Win10 desktop, thought this bug only occurs in Dell, that's really weird.

sai sudeep
sai sudeep le 19 Mai 2021
i'm not able to use simulink .it is showing busy.what should i do now,please help me.

Catégories

En savoir plus sur Startup and Shutdown dans Help Center et File Exchange

Produits


Version

R2017a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by