MATLAB Answers

Can I have an older runtime environment than the complier version I am using?

3 views (last 30 days)
Don
Don on 19 Jan 2020
Answered: Walter Roberson on 19 Jan 2020
For several reasons, I am using R2018a for distributing my software. I have discovered that on the Mac that the installers that the Matlab compiler generates do not run under Catalina (they just sit there displaying their splash screen). This situation has lead me to wonder if I can compile under the latest version of Matlab but have the compiler use R2018a's runtime library. Even if this does does not my installer problem, it would be very useful to have this ability.

  0 Comments

Sign in to comment.

Answers (1)

Walter Roberson
Walter Roberson on 19 Jan 2020
No, there must be an exact match right down to update number.

  0 Comments

Sign in to comment.

Sign in to answer this question.


Translated by