Effacer les filtres
Effacer les filtres

Error when building SLRT application

5 vues (au cours des 30 derniers jours)
James le 23 Fév 2021
I am trying to build a large test harness with Simulink Real-Time. It has built and run many times for the past few months. Just recently it has not been able to build with the following error after it completes the build process. It never successfully creates the SLRT application file (mldatx).
### Successful completion of build procedure for model: Model_Harness
I have tried completely clearing the cache and code files, starting with a clean build. It results in the same error. I have also tried building on a different PC which still has the same error. The error does not provide any information...has someone seen this before and know how to debug?
  1 commentaire
Dimitri MANKOV
Dimitri MANKOV le 25 Fév 2021
Hi James,
Does your model reference any external files by any chance? Has anything changed in your model/file structure recently, shorlty before the error appeared?

Connectez-vous pour commenter.

Réponses (1)

Stefanie Schwarz
Stefanie Schwarz le 3 Jan 2023
We have seen error on PCs where the Windows user account name contains special characters and does not have administrator privileges. But there could be many other reasons that lead to this error message.
For further assistance, please contact MathWorks Support:




Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by