MATLAB Answers

Error using matlabpool (2013a)

3 views (last 30 days)
martin
martin on 16 Oct 2013
Answered: martin on 17 Oct 2013
Dear all, I use a Intel Core2 Quad processor. I am trying to acelerate Genetic Algortihm codes employing paralell computing. Unfortunatelly, I am not able to start my 'local' profile. Even when I validate my 'local' user profile but it fails in "SPMD job test". The log says:
Status: Failed Description:The job errored or did not reach state finished. Command Line Output:(none) Error Report:(none) Debug Log: LOG FILE OUTPUT: Error while connecting to host, There was an error during the connection attempt because the connected party did not properly respond after a period of time, or there was an established connection failed because connected host has failed to respond. (10060) Connect on sock (host=127.0.0.1, port=52588) failed, exhaused all end points Unable to connect to '127.0.0.1:52588', sock error: Error = -1
Can you help me?
Thank you in advanced.

Accepted Answer

Adam Filion
Adam Filion on 16 Oct 2013
Try turning off any antivirus software, I've occasionally seen that cause problems.

More Answers (1)

martin
martin on 17 Oct 2013
Dear Adam,
I have just tried to turn off my antivirus. However, Matlab continues with exactly the same error message. Thank you very much for your advice.
Martin Pastor

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by