MATLAB and Simulink Requirements

Product Requirements & Platform Availability for Instrument Control Toolbox

Supported Platforms

Windows, Mac, Linux

Product Requirements

  • Requires MATLAB
  • For VISA and GPIB support, availability and installation of third-party platform-specific GPIB and VISA libraries are required

Introduced before R2006a

View requirements for another product: